Hyper-V Windows 8 требует процессора с поддержкой SLAT

Увы, на старых процессорах Hyper-V Windows 8 не работает. Нужен процессор с поддержкой SLAT.